Wi-Fi Again

WiFi equipment in hanging locker

We decided to relocate our boat’s Wi-Fi equipment again, and put both the bridge and the router in the forward hanging locker.

We thought we had our boat system Wi-Fi working great until we came back from our week-long cruise in early July. When we reconnected everything, we experienced all kinds of problems…from slow response, to no response, to intermittent ability to connect to the Internet. Once again, we were back to the debugging stage, trying to find the source of the problems.

We contacted our Wi-Fi provider, Beacon Wi-Fi (formerly BroadbandXpress – BBX), and we learned they are replacing equipment at various places in their coverage area. Their technicians were able to reboot us a couple of times, which helped briefly, but we found that some of the problem areas were in our boat’s Internet system, as we continued to have inconsistent and slow response times.

Jim started taking out various parts of the system he set up earlier this year. He took the Apple AirPort Extreme (our router) and the AIR802 AP-G250 (our bridge) out of the area below the drawers, thinking it might be getting too hot in that small space. He also disconnected our exterior antenna (AIR802 ANMA2412 Marine Wi-Fi Antenna). Then we decided to locate the router and bridge in the forward hanging locker again, where there is more air space around the equipment, and it’s easier to see indicator lights and reboot if we need to.

WiFi equipment in hanging locker close-up

A close-up view of the Wi-Fi equipment in the forward hanging locker…the larger white box on the bottom is the Apple AirPort Extreme, and the smaller blue-and-white box on top at the right is the AIR802 bridge.

In addition, we got a longer Ethernet cable, so some of the splices used in the previous setup could be removed. Yesterday Jim ran the cable through the engine room (so we have a “clean” installation in our main cabin), put the equipment in the hanging locker, and reconnected the system to the exterior antenna. Voila! Things seem to be working again. We still have to permanently mount the equipment, and we’re hoping that the system will remain stable after that.

Leave a Reply

Fill in your details below or click an icon to log in:

WordPress.com Logo

You are commenting using your WordPress.com account. Log Out /  Change )

Google+ photo

You are commenting using your Google+ account. Log Out /  Change )

Twitter picture

You are commenting using your Twitter account. Log Out /  Change )

Facebook photo

You are commenting using your Facebook account. Log Out /  Change )

w

Connecting to %s